id

23

publisher

goffi@goffi.org/d08fc2c8-30c5-4081-bff7-2f0f733436e8

title
sat_widgets.py should be under LGPLv3
author
Thomas Preud'homme
created
25/03/2013, 10:44
updated
07/04/2013, 21:44
labels
core
type
bug
status
closed
priority
normal
milestone
0.7
severity
normal
body
Hi there, File urwid_satext/sat_widgets.py is currently under GPLv3 (or later) while the remaining of the software is under LPGLv3 (or later). It might be wise to change its license to LGPLv3 (or later) so that the whole software can be distributed under LPGLv3 (or later). Thanks a lot for your work Jérôme. Best regards, Thomas
comments_uri
xmpp:pubsub.goffi.org?;node=urn%3Axmpp%3Amicroblog%3A0%3Acomments%2Forg.salut-a-toi.tickets%3A0_23
Actually both files have the wrong notice: urwid_satext/files_management.py also contains a notice for GPLv3 instead of LGPLv3. Best regards,. Thomas

You are not logged. You need to log in to comment.